Jump to content
Socks

UKSO Software Upgrade!

Recommended Posts

1 hour ago, TrisK said:

Trevstar, can you share the link to that thread?

Thanks

http://www.ukstarletowners.com/topic/107153-how-to-strip-c-series-gearbox/

 

Cant find it on the forum at all, can't even access my content, but If you Google 'how to strip c series gearbox' it does come up but says it can't be located 

Share this post


Link to post
Share on other sites
47 minutes ago, Trevstar said:

http://www.ukstarletowners.com/topic/107153-how-to-strip-c-series-gearbox/

 

Cant find it on the forum at all, can't even access my content, but If you Google 'how to strip c series gearbox' it does come up but says it can't be located 

I have been trying to get on that thread aswell with no luck.

Share this post


Link to post
Share on other sites
11 minutes ago, karl. said:

I have been trying to get on that thread aswell with no luck.

I can't get to it either. So it's not a permissions issue

Im currently speaking to socks. We are going to get a night next week to get up to the very latest version of the forum software. Then if we get issues we can get help from the forum software providers. Until we are on the latest version they aren't too willing to help 

Share this post


Link to post
Share on other sites
11 minutes ago, TrisK said:

I can't get to it either. So it's not a permissions issue

Im currently speaking to socks. We are going to get a night next week to get up to the very latest version of the forum software. Then if we get issues we can get help from the forum software providers. Until we are on the latest version they aren't too willing to help 

This one does seem to be related to @Trevstar's account.

Share this post


Link to post
Share on other sites

Shame about lack of support for legacy software. The work from the Mods is very much appreciated.

Not sure how many people this will affect, my usual desktop machine to view the forum is setup to forget everything on shutdown, and I notice there is no way of getting to a secure login page (E.g. https). - even if you jump to a login error page - ( http://www.ukstarletowners.com/login/ )

Just wondered if this is planned to change or not and I will update my practices accordingly?
 

UKSO login unsecure.jpg

Share this post


Link to post
Share on other sites

Site looks great guys but is there no new content button anymore is it only the unread content option or am I just being a retard and missed it ??

 

thanks ryan 

Share this post


Link to post
Share on other sites
On 06/10/2017, 15:24:56, morgey said:

You can fill in the fields to create a feed you like, save it and it can be found under the drop down menu, forums, my active feeds. That will then stay there.

 if you want to make that the go to search when you hit the new posts tab next time you click your custom search tab and it and it loads, next to the title a the top theres a greyed out tick it, Press that it turns green and it makes it the active search on the new posts button (rolled up newspaper)

 

I've done this so i get every post from the last 2 weeks, read, commented, etc etc

 

Share this post


Link to post
Share on other sites
On 11/10/2017, 20:33:41, mrnoris said:

Shame about lack of support for legacy software. The work from the Mods is very much appreciated.

Not sure how many people this will affect, my usual desktop machine to view the forum is setup to forget everything on shutdown, and I notice there is no way of getting to a secure login page (E.g. https). - even if you jump to a login error page - ( http://www.ukstarletowners.com/login/ )

Just wondered if this is planned to change or not and I will update my practices accordingly?
 

UKSO login unsecure.jpg

Ahem, you can see clearly that both Facebook and Twitter are valid log on mechanism, both support HTTPS and therefore provide secure mechanisms to logging in using OAUTH.

Share this post


Link to post
Share on other sites

As of lately I can't reply to for sale or wanted ads ? I've bought a good few bits before and had no issues replying to the threads.

 

Can someone explain please ? Cheers

Share this post


Link to post
Share on other sites

It's because your not a paid member anymore probably mate, I'm having the same problem.

Edit I can now reply to wanted threads but not for sale threads

Edited by JamesD89

Share this post


Link to post
Share on other sites

Another thing to note is being unable to edit posts in build thread. Was going to replace all of the photobucket image links

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×