Jump to content
Sign in to follow this  
Trevstar

My topics getting deleted or removed?

Recommended Posts

I've been trying to post a topic to gauge interest to have some 5efhe cams reproduced, but a few hours after I post it, it disappears? 

I also cannot seem to start a new post in the market place either? 

Tried to message socks but he hasn't been on to read it lately 

Share this post


Link to post
Share on other sites

Group buys by members are not allowed bud . We have had issues in past years where people have payed alot of money for parts that have never arrived. Traders are the only ones who are allowed to run group buys.

Cheers nick.

Share this post


Link to post
Share on other sites

Ohhhh okay right I see, it wasn't so much as a group buy though, not wanting anyones money, it was just to see what kind of interest there was for them so that I could have them made up to make them available to others. 

But no worries, cheers for cleaning that up for me. Is it because of this that I now can't post in the for sales section? 

Thanks,

Trev

Share this post


Link to post
Share on other sites

Right of course, just getting back into the swing of things, thanks mate 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...