Jump to content

NICKYG2X3

Member
  • Content Count

    40
  • Joined

  • Last visited

About NICKYG2X3

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    SOUTH WALES

Recent Profile Visitors

1142 profile views
  1. yea im from ponty dude had the white jAM glanza isn't it with the blue neons in the back. sold it now tho. sadly
  2. i seen it to. where u from james? i seen it in pontypridd town center mate -
  3. Cheddar Gorge racers labelled 'outrageous and reckless' by resident in angry letter http://www.somersetlive.co.uk/cheddar-gorge-racers-labelled-outrageous-and-reckless-by-resident-in-angry-letter/story-29596495-detail/story.html spotted by my father
  4. WANTED TOYOTA STARLET GT - ££££ WHATS ON OFFER PLEASE I AM BASED IN WALES BUT COULD BE WILLING TO TRAVEL FOR THE RIGHT CAR THANKS IN ADVANCE PLEASE COMMENT HERE OR INBOX THANKS ALOT
  5. yes problem resolved. car was overboosting to fuckk. and was just not going any where in higher revs adjusted actuator your prob could be any of the above - distributor / spark plugs shot. etc
  6. LOOOL I imagine this fixed it lol
  7. code probably saved from the speedo not working last few days likely - car stil runs like shit help
  8. New engine - car runs a bit crap tbh - holding back bogging down - My engine management light flickered on my Glanza a few days ago more than 3 times but now isnt showing lag is bad holds back when at certain revs - when having the car back from garage - speedo was not working - after changing a few things - speedo/boost gauges now working plugged diagostics in today - error code42 - vehicle speed sensor? none of posts I've read up on seem to have a conclusion really want my car back tbh one post said this " Right sorted the idle problem and the boost del
  9. Got error on diagnostics> vehicle speed sensor - not crank shaft sensor my bad - delete
  10. vehicle speed error? - assume this was saved from the other day as speedo was not working - we fixed speedos so i imagine that was just a saved code - - no other codes? im miffed. and not that happy - dno what to do
  11. starts fine - drives pretty decent when giving it some revs - seems to make me change gear - notice it more in 3rd 4th tbh when wanting to let it rip in 5th also it should just fly but something holding it back il put sensor in today and buy some new spark plugs - thats prob what it is if no change will let you no
  12. car hoding back lambda sensor in post tomorrow? can i have a break down of what to check - thanks
  13. yee i payed 3200 for mine well happy. shes on a bit of a budget tbh and yea import a fresh one dont think she up for that tbh any way. keep the comments coming any thing that pops up let me no thanks cash waiting -
×
×
  • Create New...