Jump to content

Emanage Blue connection problems

Recommended Posts

Hiya guys and girls.
I'm trying to gain access to my emanage blue unit to check the map and make some adjustments if required but I cannot get it to connect to my laptop for shit. I'm using a USB - TTL adaptor and understand that the original method was to use a serial cable etc. I've tried all variations of software and made sure I had the correct COM port initiated and selected on the software but nothing. I'm also a little unsure on how exactly the TTL USB adaptor is supposed to work. It has 3 lights on there to display power, and I'm assuming that the other two are data sent and data received however the only light to show up when the cables are in the suggested positions, is the main red light for power. If I switch the TX and RX cables around and remove the power cable, all lights will show when plugged into the emanage but turned off. I've tried different drivers too, different launch sequences of the unit and software etc but it always remains offline.

I could basically do with a dummy guide on what the lights mean, where the cables go, how to connect this cable properly or check it to make sure it works and the cables are in the right positions and any other advice on getting it connected and working. 

Any help grateful, cheers.

Link to post
Share on other sites

Nick may be right...i run emu, and had to buy an old laptop with windows XP to get my car tuned...my prior laptop was Vista, if i remember correctly and that worked as well

my newest laptop had windows 7 or 8 on it, and like your experience, i installed the software, but it would not connect via USB to the EMU to allow me to get a tune, it seems the drivers were incompatible-------but it would allow me to view older maps on the hard drive......i even tried some IT advice and ran a partition set up on the newer laptop to install the older windows XP software, but it still didn't work as there was no USB/driver connection when hooked up to the EMU

Edited by gorganl2000
Link to post
Share on other sites

Cheers for the replies guys. I've seen it working in videos on Windows 7 and after researching it, apparently EMU won't work on later operating systems but EMB will? I feel like the issue is probably due to the ttl converter I'm using so I've ordered a different one which I think will be more likely to work. Any other ideas whilst I'm waiting for that to arrive is highly appreciated lol.

Link to post
Share on other sites
  • 4 weeks later...

Just an update guys. I solved the issue by getting a genuine emanage serial cable (actually came with an emanage I bought for another car) and a RS-232 (serial) to USB adaptor. Plugged them together, connected to the ECU and it logged straight up on the emanage support tool.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...