Jump to content
Stu

4agte EP71 from New Zealand - 11.8@119mph

Recommended Posts

7 hours ago, Stu said:

Because everyone loves data...

data.jpg

 

Theres more fuel to pull out and a bit more boost to go.  Runs out of gears relatively easily now.

Nice :thumbsup:

Share this post


Link to post
Share on other sites

I part own a dyno now so will eventually get it strapped down and figure out what the power and torque curves look like.  Starting to get a bit nervous about drive train holding up.

Share this post


Link to post
Share on other sites
10 hours ago, Stu said:

I part own a dyno now so will eventually get it strapped down and figure out what the power and torque curves look like.  Starting to get a bit nervous about drive train holding up.

Look forward to seeing that, as you say, everyone loves data! :)

Share this post


Link to post
Share on other sites

looking good as usual stu

and the data is good to see

which gearbox are you using---ratios and final drive

Share this post


Link to post
Share on other sites

Cheers mate! Yeah I'll post more data after this weekends event.

Im using a customised C56 - its got some hybrid parts in it and a few custom machined bits and pieces.  

Share this post


Link to post
Share on other sites

What's with the battery voltage ? In your picture above 

Edited by glanzagee

Share this post


Link to post
Share on other sites

The ign switch wire popped out of the alternator plug so it wasn't charging properly, all sorted now.  This thing eats alternators for some reason.

Share this post


Link to post
Share on other sites

Well had this thing out earlier this month and gave it a good thrashing at the track and it ran faultlessly and Im super happy.  It was a pretty hot day and unfortunately the track was quite slippery so I wasn't able to get a good time in but was super happy with how it ran. I was running full interior and full exhaust for the day and didn't use boost per gear or launch control as I ran out of time to configure it all. But it was still a great day with friends and netted a best time of the day of 12.5 on a 2.8 60ft @ 120mph - yes it was that bad off the line.  I tried all sorts of different launch rpm and even went back to launching in 1st which I don't normally do. Best 60ft I ran was 2.19 and that was after a big 2nd/3rd gear burnout to get the tires super hot.  I think I need to get more savage on the burnout to get the tires really hot, then also give them a quick scuff before staging.  Ive been too  pussy on the burnouts as I'm worried about drive train but it seems to be holding so may as well try next time.

I was looking back at the notes on the setup when I ran the 11.8@121mph and I was running the side pipe and it was a night event.  I've got an idea the exhaust is a slightly restriction so I think the next step will be to finally build a 3 inch exhaust as its currently running 2.5inch with a muffler and reso.  Ive also got a new turbo on order so that should wake it up a bit, plus im piecing together a 8.9:1 bottom end as this one is 8.0:1 so a little lazy.  I'm going for a good responsive package rather than outright power.  

Anyway, here's some photos:

47687441_2255338538083941_83248358875023

48272937_2255335518084243_29756608757649

47571614_569896343438603_224923478190666

48059719_2255338304750631_12799207841516

 

Edited by Stu

Share this post


Link to post
Share on other sites

Last month I took this thing out on a cruise to a Japanese Nostalgia meet that's held every year.  Threw the kids in the car and went along to check out some other cool cars from the era.  Super fun day, the car ran pretty good and drew a bit of attention.

50276784_995751580548924_479410908067318

50115501_10215110349926777_1547220444640

One of my work colleagues brought along his tidy 4agte Levin which I have since dyno tuned for him - super simple un-opened small port 4age with a gt2860 (Stock S15 turbo) and a Link Atom.  Managed to run a very conservative 160kw on a touch under 12psi.

50283545_995751540548928_683522353426071

 

In other news, Ive got a new turbo on order for the starlet and also have bought an AE86 so will set that up as a nice simply street package for now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×