Jump to content

lukEp

Member
  • Content Count

    3443
  • Joined

  • Last visited

Everything posted by lukEp

  1. It is not!100% not abandoned. Think he's just enjoying the boost.
  2. This advert is nearly 5years old 😁
  3. The auto glanza has a gearbox oil cooler built into the radiator.
  4. You can use paseo front carriers as well there the same as turbo ones.
  5. You only need to change the pad carrier and the disc everything else is the same.
  6. So yeah you need a 5e pump, bottom bracket and low pressure pipe from pump to bottle. If your going turbo you need to rotate the oil filter relocation down. To do this you need to modify the block where the AC pump bolts to and the bottom bolt screws on the bottom PS bracket is.
  7. The 5e has approx 10mm more stoke making the block around 10mm higher. I've just hit the same problem I'll let you know what I find as I've still got the car my 5e came out of. I've also noticed the engine to cat/decat brace doesn't line up. There is no alternative for that so I might end up re drilling the bracket.
  8. It's the same an aftermarket LSD that drops in a Glanza/Gt box with 8 bolt crown wheel. The 5speed Starlet/paseo NA box has 6bolt crown wheel and doesn't fit.
  9. I've not used the 3 bolts for 5years and it's never leaked. It's a 5e so unless I drill and tap the block they don't have the 3 bolt holes anyway
  10. Wepr it's a power up kit I think. Its TF035 the port is still in the same area. It's only moved by 30-35°
  11. Turbo in position.
  12. So I've been messing around and done this. Has anyone done it and successfully? I can't see it not working and makes it clearer for the compressor side to fit a decent filter.
  13. Just turbo the 5e engine you'll have the high lift cams as well.
  14. Starlets are known to have a "noisy gearbox" and mine sounds just like yours. It might just be something you've only noticed since getting used to the car. Have your wheel bearings checked as this can make a similar noise.
  15. http://rover.ebay.com/rover/1/710-53481-19255-0/1?icep_ff3=2&pub=5575378759&campid=5338273189&customid=&icep_item=174161347472&ipn=psmain&icep_vectorid=229508&kwid=902099&mtid=824&kw=lg&toolid=11111
  16. I've tried to PM you but it wont let me write a message.
  17. http://rover.ebay.com/rover/1/710-53481-19255-0/1?icep_ff3=2&pub=5575378759&campid=5338273189&customid=&icep_item=174119853064&ipn=psmain&icep_vectorid=229508&kwid=902099&mtid=824&kw=lg&toolid=11111
  18. It's part of the sunroof unit, not part of the roof lining.
  19. Sorted not needed anymore.
  20. I've got a red tailgate with no spoiler you can have for cheap but collected only as it'll get damaged in transit
  21. Yeah that's to low even not running should be 12v+
  22. Even with the battery disconnected the car will still run once started sounds like alternator is dead. Check charge rate while running with no load 14v on load (lights heater rear screen) 13.5v.
  23. I'm pretty confident its glued up round the door/boot opening.
×
×
  • Create New...